Jump to content
Buscar en
  • Más opciones...
Buscar resultados que...
Buscar resultados en...
Praxair

Ayuda con spray!

Posts recomendados

10 posts en este tema

Bue  dia gente, alguien seria tan amable de porque mis spray personalizados no funcionan en ningun servidor? Uso el half life logo creator, lo guardo como tempdecal.wad y le pongo solo lectura, pero aun asi no se ve. Alguien sabe porque? Antes cuando usaba windows 7 no me pasaba esto, y ahora que uso W10 no puedo.

No creo que tenga que ver con el sistema, quizas me falta instalar algun programita. AYUDA! 😐

Compartir este post


Enlace al post
Compartir en otros sitios
Ahora, shiobi dijo:

No, pero un bug bastante habitual del Injected es el que no te permite mostrar los graffitis cuando jugás.

Lo estás guardando con el formato adecuado?

Sisi, el archivo es tempdecal.wad, lo pongo en solo lectura y aun asi no funka, solo sale los spray por defecto. Es raro.

Compartir este post


Enlace al post
Compartir en otros sitios

Vayan a la carpeta cstrike>logos y borren los spray prederminados, después a Valve>Logos y hagan lo mismo. Una vez realizado eso copien el tempdecal.wad dentro de la carpeta cstrike y ya les deberia andar perfecto el spray personalizado dentro del juego.

Compartir este post


Enlace al post
Compartir en otros sitios
El 6/12/2019 a las 22:45, .-P A N-. dijo:

Vayan a la carpeta cstrike>logos y borren los spray prederminados, después a Valve>Logos y hagan lo mismo. Una vez realizado eso copien el tempdecal.wad dentro de la carpeta cstrike y ya les deberia andar perfecto el spray personalizado dentro del juego.

No encontre la carpeta logos en cstrike, pero si en valve. Hice todo lo que dijiste y nada, no funka!!

Compartir este post


Enlace al post
Compartir en otros sitios

Si a la hora de poner el spray le salen los que vienen con el cs 1.6 fijense de no activarse la cfg que se descargan porque esa viene con el comando que tiene un logo predeterminado y si directamente no te aparece nada proba con los comandos r_decals 300 y mp_decals 300. Otra solucion no se me viene a la cabeza

Compartir este post


Enlace al post
Compartir en otros sitios

Algunos servidores tienen sprite determinado el "lambada" en tamaño "enano" por lo cual no te deja poner customs o del mismo juego

Compartir este post


Enlace al post
Compartir en otros sitios

Unite a la conversación

Podés publicar ahora y registrarte después. Si ya tenés una cuenta, iniciá sesión ahora para publicar con tu cuenta.

Invitado
Responder en este tema...

×   Pegaste contenido con formato.   Borrar formato

  Only 75 emoji are allowed.

×   Tu enlace fue automáticamente insertado.   Mostrar como link

×   Tu contenido anterior fue restaurado.   Limpiar editor

×   You cannot paste images directly. Upload or insert images from URL.

    • 2 respuestas
    • 134 visitas
    • 0 respuestas
    • 46 visitas
    • 25 respuestas
    • 328 visitas
    • 6 respuestas
    • 136 visitas

  • Navegando Recientemente   0 miembros

    No hay usuarios registrados viendo esta página

×
×
  • Crear nuevo...