Ir al contenido

[Problema] LAG y bajos FPS al cambiar de mapa


@ivaan_jcp

Posts recomendados

Hola! Resulta que cada vez que entro a un sv, ya sea de NG o no, o del host que sea, siempre me hace lo mismo. Entro a un sv y durante 1 minuto maso menos me anda super LAG y se me recontra bajan los FPS (me sube como a 200 el ping) y despues de ese lapso de tiempo de la nada se va y ya puedo jugar pero mientras sufro eso escucho todo entrecortado y de pedo me puedo mover. Esto lo hace cuando entro y tambien cada vez que cambia de mapa. Es estresante.

Un amigo me dijo que le pasa lo mismo. Por lo que parece que es algo que a varios le esta pasando, no lo se.

Decir que descarto que sea un virus ya que soy un maniatico de la seguridad de mi pc y no tengo ni 1 virus. Regularmente escaneo con Malwarebytes en version Premium, con Spybot, con Rkill... Ademas tambien paso el Ccleaner, borro boludeses que no uso y demas.

Asi que nose. Para mi que es el Sxe.. Ultimamente es una mierda ya. Pero no encuentro solucion a esto. Ojala me puedan ayudar.

Desde ya gracias a las posibles respuestas!

Enlace al comentario
Compartir en otros sitios

  • Respuestas 5
  • Creado
  • Última respuesta

Top posteadores en este tema

Top posteadores en este tema

Imágenes posteadas

Hace ping a tu puerta de enlace o a alguna ip y fijate si tenes perdida de paquetes asi intentas descartar mas posibilidades de que sea tu internet.

Vas a Inicio > cmd y apretas enter

En la ventana cmd pone ping facebook por ejemplo o google y tenes que verificar de que los 4 pings que haces a esa ip tengas los 4 enviados y recibidos y ninguno perdido.

c2c2.png

Tambien podes hacer ping facebook.com -t agregando el -t para hacer un ping mas masivo y con mas envio de informacion por las dudas de que con 4 paquetes tenes muy poca informacion

c2x.png

Enlace al comentario
Compartir en otros sitios

Por lo visto perdida de paquetes no tenes, es decir, podes descartar que sea problema SOLO de tu internet, asi que si no es tu internet ni algun virus, puede pasar como vos decis que sea el injected, aunque a mi jamas me trajo problema alguno el injected solo problemas de bloc de notas pero problemas de internet nunca.

Probaste reinstalando el cs y el injected en otras rutas que no sean las predeterminadas es decir "C:\Archivos de Programa\CounterStrike 1.6". Por mi parte te recomendaria que vuelvas a instalar todo, en rutas diferentes y pruebes como te anda.

Saludos.

Enlace al comentario
Compartir en otros sitios

  • 1 año después...
  • TeQa bloqueó este tema
Invitado
Este tema se encuentra cerrado a nuevas respuestas.
  • Navegando Recientemente   0 miembros

    • No hay usuarios registrados viendo esta página

×
×
  • Crear nuevo...